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Editing with Acrobat    
   
   
CCoommbbiinnee  aanndd  EEddiitt  PPDDFF’’ss  
      
All singular PDF’s must be combined so that a single PDF will be provided for plan review.  Sets of plans in separate volumes should 
be saved as such. 
 
Refer to the instructions on the following pages for inserting and editing pages as needed.  The general sequence is as follows: 
 

1) Open the Title Sheet PDF 
 

2) Following the KDOT Design Manual-order of Plan Sheets, go to Document > Insert Pages.  Browse to the next PDF sheet 
(Numerical page order) and insert it after the last page. 

 
3) In the same manner, insert subsequent sheets until current PDF document includes all sheets in plans. 

 
4) Create Thumbnails 

 
5) Create Bookmarks 

 
6) Add Document Info 

 
7) Save As (See E-Plans PDF Directory and File Name Convention in 

http://www.ksdot.org/burLocalProj/BLPDocuments/EplansDocReq.pdf) 
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Insert 
  1) Pages can be inserted from other PDF files.  In Acrobat, go to Document > Insert Pages > From File… 
 

  
 

            
 2) Browse to the PDF file to insert and specify the insertion point. 
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Combine Files 
To combine PDF files into one new file, go to File > Combine Files or hit the Combine Files Tab; then select what files you want to 
use and select Next to Merge Files into Single PDF or Assemble files into a PDF package.  Merge files into a Single PDF works well 
for merging several PDF’s into one inclusive PDF unit.  Assemble files into a PDF package works well if you want to merge multiple 
files from various formats and created in different applications into an integrated PDF unit. 
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Replace 
When replacing pages in a file; only content is replaced, not the link layer.  This layer remains unchanged when you replace pages, 
making it convenient to update a document if the formatting remains the same. 
 

 
 

Delete 
Pages can be deleted from a PDF by selecting Document > Delete Pages; and then specifying the pages to delete. 
 
Extract 
To pull pages out of a document choose Document > Extract Pages.  After selecting a page range you have the option of deleting or 
not deleting the pages from the original document.  After the Extract, you will have a second PDF consisting of the extracted pages. 
 
Rotate 
Pages are rotated in Acrobat in 90 or 180 degree increments by selecting Document > Rotate Pages. 
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WWoorrkkiinngg  wwiitthh  TThhuummbbnnaaiillss  
By selecting the Page Thumbnail(s) tab in the Navigation Pane on the upper left of the Acrobat application, then the Option tab; you 
can select what you would like to do with the thumbnails.  The Options tab also provides an alternate method to Insert, Extract, 
Replace, Crop and Rotate Pages. 

 
Note:  It is possible to reorder pages using the thumbnail view.  You may click and drag the thumbnails to reorder the sheets.  See 
the next section for additional information on bookmarks.  Save the PDF when done.  The easiest way to order PDF pages is to follow 
the E-Plans PDF Directory and File Name Convention. 
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AAdddd  BBooookkmmaarrkkss  
Bookmarks are text links displayed in the Navigation Pane.  Clicking on a bookmark will move you to the bookmarked page in the 
PDF file. 
 

1) To add bookmarks, select the Bookmarks Tab in the Navigation Pane. 
2) Move to the page you want to bookmark in the document pane and select the New Bookmark tab. 
3) Name the new bookmark.  In this example, a bookmark is placed for the Title Sheet. 
4) Create bookmarks for these major plan sections:  Title Page, Typical Sections, Plan and Profile, Bridge Sheets, Quantities, 

Standards, and Cross Sections at a minimum.  Through the Combine Files tab and process, you can automatically create 
bookmarks for each sheet added or combined if desired. 

5) To reorder bookmarks, you can drag and drop them. 
 

You will also notice that within the Bookmarks Tab, you can Delete a selected Bookmark, Add a new Bookmark, and Expand a 
Bookmark.  There is also an Options Tab within which you can make a new bookmark, expand current bookmark and perform 
various other functions of the bookmarks. 

 
   



KDOT Bureau of Local Projects Page 9 

TToooollbbaarrss  
Some toolbars that are not on by default must be turned on.  In Acrobat, select View > Toolbars.  Comment & Markup must be turned on to 
perform checking.  File, Find, Page Navigation, Select & Zoom, and Tasks are opened by default in Adobe Acrobat 9 Professional. 
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PPllaacciinngg  PPDDFF  SSttaammppss  
1) Zoom in on the area where the stamp will be placed. 
2) Click the down arrow to the right of the stamp tool. 

 

 
 

3) Select the desired category and stamp.  Click on the stamp image to select it. 
4) Define the size and location of the stamp by dragging a rectangle with the Stamp Tool. 
5) Adjust the stamp by dragging if necessary. 
6) Delete unwanted stamps by highlighting and pressing the Delete key on the keyboard. 

Note:  Stamps are Comments and are always visible in the electronic document.  Control whether Stamps and/or Comments are 
visible on printed hardcopy by opening the Show tab within the Comment & Markup toolbar and selecting Hide All Comments or 
Show All Comments. 
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Working with Acrobat Comments    
 
AAbboouutt  CCoommmmeenntt  TToooollss   
Adobe Acrobat provides many tools for Comment & Markup.  To access these, go to Tools > Comment & Markup or to open 
up the toolbar, go to View > Toolbars, as described in Toolbars, page 9.  Acrobat includes many tools, but the most 
commonly used will be the ones discussed here. 
 

 
 

The Comment & Markup toolbar with the most commonly used tools would look like this.  These tools will be explained and 
examples shown for each one in succeeding sheets. 
 

 
              1     2   3        4         5        6       7        8       9      10      11     12 
 
1= Sticky Note      2= Stamp  3=Highlight Text 4=Cross Out Text 5=Callout Tool  6= Text Box 
7= Cloud      8= Arrow Tool 9= Line Tool            10= Square Tool           11= Pencil Tool             12= Show Comments 
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SSttiicckkyy  NNoottee  
The Sticky Note is not recommended for use in KDOT reviews.  Since only the icon appears on a printed set of plans, and 
does not appear very large, they can be easily missed.  A sticky note has a note icon that appears on the page and a pop-up 
note for your text message.  You can add a sticky note anywhere on the page or in the document area.  Select what you want 
to add a comment to, fill in the comments box within the pop-up note, and drag the pop-up box to your desired location.  
Within the pop-up note there is other information in addition to the main note.  In the upper left hand corner you will find 
the author of the note.  In the upper right hand corner you will find the date and time the comment was made and the 
Options button where different options of the sticky note can be invoked. 
 

 
 
SSttaammppss  
Stamps can be chosen from a list of predefined stamps, or you can create your own stamps.  For more information on 
stamps, please see Placing PDF Stamps on sheet 10. 
 
HHiigghhlliigghhtt  &&  CCrroossss  OOuutt  TTeexxtt  
Choose the Highlight or Cross Out tool, drag from the beginning of the text you want to mark up to the end.  These can be 
used on horizontal, vertical or angular text.  To add a note, double-click the markup to add text in a pop-up note.  Right 
clicking on them will reveal their Properties and allow you to change them to your standards and/or preferences. 
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CCaalllloouutt  &&  TTeexxttbbooxx  
The Callout and Textbox tools allow the reviewer to create boxes that contain text.  The Callout tool allows the use of a 
leader in conjunction with a text box.  Right clicking on the text box for both of these tools allows you to review the settings 
and properties of the text and box in addition to moving the end of the leader. 
 

 
 

LLiinnee,,  AArrrrooww  &&  SShhaappee  

The Rectangle tool , Oval tool (not shown), Line tool  and Arrow tool let you create simple shapes. 
To draw a rectangle, line, or arrow, either drag across the area where you want the markup to appear, or click twice: once to 
create the start point and once to create the end point.  The Line and Arrow tools can also be used in conjunction with the 
Callout and Textbox tools to apply one comment to multiple locations. 
 
 

The Cloud tool and Polygon tool (not shown) create closed shapes with multiple segments. 
To create a cloud or polygon shape, click to create the start point, move the pointer, and click to create each segment.  To 
finish drawing the shape, click the start point, or right-click/Control-click and choose Complete from the menu.  Double-click 
to end a polygon line. 
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The Pencil tool  creates free-form drawings by using the mouse or a digitizer and stylus.  To draw free-form lines, drag 
where you want to begin drawing.  You can release the mouse button, move the pointer to a new location, and continue 
drawing. 
 
Note: 
To edit or resize the markup, select it and drag one of the handles to make your adjustments. 
To add a pop-up note to the markup, select the Hand tool, and double-click the markup. 
Click the close button in the pop-up note.  A note icon appears to the right of the mark to indicate the presence of text in the 
pop-up note.  Examples of all of these can be found in the following example. 
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SShhooww  CCoommmmeennttss  
The Show Comments allows the reviewer to determine if their comments are to be shown or not, along with these options. 
 

 
 

Show comments by type and type option            Show comments by reviewer, each or all. 
 

                 
 
Show comments by status, migration, or review        Show comments by Checked State 
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SShhooww  CCoommmmeenntt  LLiisstt  
Within the Show Comment List in the Comment & Markup toolbar there is an option to Show Comment List.  After selecting 
this option, a Comment list will pop up on the screen.  The comments will be shown by user.  Along the top of the Comments 
Window are several useful options to use.  You can Expand or Collapse the comment list.  You can Delete and Check Status 
of Comments.  On the right side of the menu bar in the Comments Window is an Options pull down.  Within this list you can 
choose to Summarize Comments, Import Comments, Export Selected Comments, Export Comments to Word, Export 
Comments to AutoCAD, or Export Comments to Data File, and Review Tracker. 
 

 
 
 
You can also Show, Sort, Search, and Print Comments by different options. 
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CCoommmmeenntt  PPrreeffeerreenncceess  
To change Comment Preferences go to Edit > Preferences > Commenting.  Then select and set the desired options. 
 
 

 
 

(See below for description of Comment Preference Options) 
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CCoommmmeenntt  PPrreeffeerreenncceess  ((ccoonntt..))   
Font Size & Type= Determines font size & type in pop-up notes. 
 
Pop-up Opacity= Determines transparency of pop-ups in values of 1-100.  “1” being the most transparent and “100” the least 
transparent. 
 
Enable Text Indicator & Tooltips= Shows tooltip containing the author’s name, comment status, and two lines of text. 
 
Print Notes & Pop-ups= Specifies that pop-up notes associated with comments print exactly as they appear on the page. 
 
Show Lines Connecting Comment Markups to Their Pop-ups= When placing the pointer over a comment markup, the 
shaded connector line between the comment and the open pop-up note appears. 
 
Ensure That Pop-ups Are Visible When Scrolling= Enables pop-up notes to shift and stay in view within the document as it is 
scrolled. 
 
Automatically Open Comment Pop-ups for Comments Other Than Notes= A pop-up note appears when you create a new 
comment. 
 
Hide Comment Pop-ups When Comments List Is Open= Helps reduce screen clutter when a page includes many comments. 
 
Automatically Open Pop-ups on Mouse Rollover= When you place the pointer over a comment of any type, including 
drawing markups and stamps, the pop-up note opens. 
 
Always Use Log-in Name for Author Name= Determines which name appears in the pop-up note you create. 
 
Create New Pop-ups Aligned to the Edge of the Document= Aligns pop-up notes with the right side of the document 
window, regardless of where the comment markup is added. 
 
Copy Encircled Text into Drawing Comment Pop-ups= Copies text that you circle using the drawing tools in the pop-up note 
associated with the drawing markup. 
 
Copy Selected Text into Highlight, Cross-Out, and Underline Comment Pop-ups= Copies selected text to the pop-up note 
associated with the text editing comments, such as those created by the Highlight Text Tool. 
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Shared Review    
  
SShhaarreedd  RReevviieeww  OOvveerrvviieeww   
Of the three managed reviews that Acrobat has to choose from, the Shared Review is the best option for Bureau of Local Projects 
plan reviews.  Shared Reviews are the most collaborative form of review because participants can read and reply to each others’ 
comments as they review the PDF locally.  Shared Reviews also provide the most detailed information about the active review.  A 
notification feature lets you know when new comments are available, even when Acrobat is closed, and you’re informed of all 
recent review activity each time you open the PDF.  Published comments are saved to the server and to the local hard drive, and 
Acrobat synchronizes comments between these two locations at regular intervals to download all the latest comments and changes.   
 

      
   

To view other reviewers’ comments in a shared review, you must use Acrobat 8.0 or Adobe Reader 8.0. Reviewers using Acrobat 6.0 
or 7.0 must send their comments in email.  Shared reviews do not support commenting in 3D files. 
 

Shared Review Diagram courtesy of 
Adobe Acrobat 8 Professional Help Viewer 
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SSeettttiinngg  uupp  aa  SShhaarreedd  RReevviieeww   
Shared Reviews will be set-up and initiated by the responsible BLP Project Manager. 
 
To conduct a shared review, you and your reviewers must have read and write access to the server you use for storing comments. 
 
The shared PDF that you send includes the Comment & Markup toolbar and instructions in the document message bar. 
 
Start the setup wizard for a shared review by selecting the Review & Comment button in the Task toolbar, and choose Send for 
Shared Review. 

 
 

 If prompted, type your name, email address, and job title in the Review Profile dialog box, and select OK. 
 
Using the Send PDF for Shared Review wizard consists of a four step process listed in detail below. 
 
Steps 1-4 
1)  In the Select Shared Location, choose the shared location that you’ll use to store comments, or click Automatically collect 
comments on my own internal server and click Next.  2)  If you set up a new location, Type the full path of the folder location, or 
browse to select the folder and click Next.  3)  The Server location cannot be the same location as the file to be reviewed.  A 
subfolder to the location of the file to be reviewed should be used.  Select to send automatically using Adobe Acrobat and to appear 
as a link with in the message and click Next.  4)  Type a descriptive name for the server, and select Next.  The option to enable 
commenting for Reader users is selected by default. 
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Step 5 
Specify reviewers by typing their email addresses, or by clicking Address Book and selecting email addresses from a Microsoft 
Outlook address book.  Insert a semicolon or a return between each address.  If you want to specify a date when the review ends, 
select Review Deadline, and select the date and time of the deadline.  Be sure to include the deadline in the message.  It is not 
included by default.  Review the invitation, and select Send. (See below) 
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(Example of email invitation for a Shared Review) 
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After selecting Send, you will see the following if no comments have been published.  
 

 
 
 

The Share Review-Enabled PDF will open and resemble this example.  It will have the Document Message Bar open in it with the 
instructions to add your comments & drawing markups, publishing comments, and how to see new comments. 
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The shared PDF now contains the following information:  the email addresses of reviewers, the path to the shared folder, and the 
initiator’s profile.  No matter when or how you send this PDF, each recipient gets this information, which appears in the Welcome 
screen with news of recent activity when the PDF is opened. 
 

 
 

CChheecckkiinngg  ffoorr  NNeeww  CCoommmmeennttss   
When you participate in a shared review, Acrobat synchronizes published comments on your local drive with those on the comment 
server, and then notifies you when new comments are available.  Notifications appear as bezel-style messages in the open PDF.  In 
Windows, notifications also appear as balloon-style messages in the notification area (System Tray).  Because synchronization 
continues after the PDF is closed, you’ll continue to receive notifications. 
 
Messages in the notification area inform you when new reviewers join the review, when updates occur (multiple reviews), and when 
synchronization attempts fail.  They also inform you when a new broadcast subscription is added in the Review Tracker.  You can 
change how often messages appear and how often comments are synchronized, and you can manually trigger the synchronization 
process. 
 

To view new comments, select the Check for New Comments button.   
 
To change the frequency of synchronization and notification of comments,  
choose Edit > Preferences > Tracker and then adjust sliders to personal preference. 
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RReevviieeww  TTrraacckkeerr   
The Review Tracker is used to manage your document reviews.  From this window, you can see who’s joined a shared review and 
how many comments they’ve published.  You can also rejoin a review, access comment servers used in reviews, and email 
participants. 
 
To access the Review Tracker go to Comments > Review Tracker or select the Server Status button in the Document Message Bar at 
the top of the Share Review-Enabled PDF and then select Review Tracker. 
 

 
 
 
 

 
Once opened, the Review Tracker includes links to all PDF documents in managed reviews.  Each link lists the date and time the PDF 
was sent and the list of invited reviewers.  Links to shared PDFs provide additional information, including the deadline (if set) and the 
number of comments submitted per reviewer.  Deleting a link in the Review Tracker doesn’t delete the PDF file. (See below) 
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Example showing Reviews Sent     

Example showing Reviews Joined  
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PPaarrttiicciippaattiinngg  iinn  aa  SShhaarreedd  RReevviieeww  
1)    Open the Shared Review Email.  See screen capture in lower right of Sheet 23 for example of Shared Review Email. 
  
2)  Open the PDF attachment or link. Once opened, commenting tools and a Document Message Bar with instructions opens. 

     
 
3)  If prompted, type your name, email address, and job title to create a reviewer profile. 
 
4)  Add Comments. 

5)  When you want to share your comments, click Publish Comments.   Once this has been done, a prompt will 
appear on your screen showing you that “X” new comments were published to the server.  Make sure comments are published 
before exiting. 

      
 
 
6)    When exiting Shared Review, select File from the Menu Bar and then Exit.  Upon selecting Exit, you will see a prompt asking “Do 
you want to save changes before closing”.  While the first response would normally be “Yes”, ALWAYS select “No”.  Selecting “Yes” 
will save a copy of the review to your local hard drive on your PC, eliminating valuable disk space over time, and not save the 
changes to the central server where the Shared Review resides. 

 

      
 
 
Note:  In a Shared Review, you can see all reviewers’ comments that have been published. 
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RReeppllyy  ttoo  CCoommmmeennttss  
Replies to comments are especially useful in Shared Reviews, when participants can read each others’ comments.  The Shared 
Review initiator can let the reviewers know how their suggestions are being implemented.  When one or more reviewers reply to a 
comment, the set of replies is called a thread.  All replies in a thread appear in the pop-up note and in the Comments List.  Replies 
are indented below the original comment.   
 

 
 
 

 
 
 
 

 The number of replies that a comment has received appears in a box when you place the pointer over the comment. 
 
 

 

briane–2 Replies 
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SSoorrttiinngg  CCoommmmeennttss 
Note:  This procedure is intended for the BLP Project Manager who is the initiator of the Shared Review. 
 
Sorting comments was briefly covered in the Show Comments section.  As a review, the Comment list is made available by selecting 
the Show Comments button in the Comment & Markup toolbar. 
 
 

 
 
 

Comments can be sorted by Type, Page, Author, Date, Color, and Checkmark Status. (below left)  The first time you change the sort 
settings, you will see this message (below right).  If you don’t want to be reminded about the difference between “Show”, ”Sort”, 
and “Search”, check Don’t show again  and select OK. 
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MMaarrkkiinngg  CCoommmmeennttss  ww//  CChheecckkmmaarrkkss   
Note:  This procedure is intended for the BLP Project Manager who is the initiator of the Shared Review. 
 
Checkmarks can be used to indicate any number of things.  You can checkmark the comments you have read, which comments have 
been addressed as a record, which are priority, or which comments have been resolved between the participants. 
 
To mark a comment with a checkmark, right-click a comment in the comment window. Then select Mark with a Checkmark. (below 
left)  You can also mark a comment with a checkmark by selecting the desired comment in the comment window and selecting the 
Checkmark button in the Comment Window Toolbar. (below right). 
 

    
 

 
SSuummmmaarriizziinngg  CCoommmmeennttss   
Note:  This procedure is intended for the BLP Project Manager who is the initiator of the Shared Review. 
 
Summarizing comments is a convenient way to get a synopsis of all the comments associated with a PDF.  When you summarize 
comments, you can either create a new PDF with comments that you can print, or you can print the summary directly.  The summary 
is neither associated with nor linked to the PDF that the comments are derived from. 
 
To Summarize Comments, go to the extreme right hand side of the Comment Window toolbar to the Options button.  Open the 
Options and select Summarize Comments. (See below) 



KDOT Bureau of Local Projects Page 32 

 
 
Once Summarize Comments is opened, you will see the Summarize Options box.  Page layout options for comment summaries are 
Document and comments with connector lines on separate pages, Document and comments with connector lines on single pages, 
Comments only, and Document and comments with sequence numbers on separate pages.  Further options are Paper Size, Sort 
comments by, Font Size, Include All Comments or Include Only the Comments Currently Showing.  Once Options have been set, 
select Create PDF Comment Summary.  A separate PDF document will open containing a Summary of Comments by the options 
selected. 
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Examples of Comment Summary page layouts 
Document and comments with connector lines on separate pages 

 
 

Document and comments with connector lines on single pages 
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Comments only 

 
 

Document and comments with sequence numbers on separate pages
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RReettuurrnniinngg  CCoommmmeennttss  ttoo  CCoonnssuullttaanntt  
Note:  This procedure is intended for the BLP Project Manager who is the initiator of the Shared Review. 
 
Once the Shared Review is complete, you can save a copy of the review PDF that contains all the comments that reviewers have 
published or that you’ve imported (merged) by saving it as an Archive Copy.  This copy is no longer connected to the Shared Review, 
and you can edit both content and comments in it. 
 
For a shared review, choose File > Save As Archive Copy, or click the Status button in the document message bar and choose Save 
As Archive Copy. (See below) 
 
 

   
 
 

After the Archive Copy has been saved, the Plans Technician is responsible for returning it to the Consultant by email, FTP site, or CD 
for their review and correction of comments. 
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BBLLPP  CChheecckkiinngg  PPrroocceessss  &&  PPrroocceedduurreess    
  

  
  
FFiieelldd  CChheecckk  
  

1)  Consultant delivers electronic plans to KDOT BLP through the KDOT FTP site, or on CD. 
2)  The Plans File Technician will put the PDF’s into the appropriate project directory on the central KDOT server and notify the 

responsible Project Manager of the electronic plans arrival. 
3) The Project Manager will then attach the Plan Tracking Sheet to each volume of the PDF set and initiate a Shared Review, 

invite attendees, set a review deadline date, and coordinate the on-site Field Check. 
4) At completion of the Shared Review, the Project Manager will coordinate the plotting half-size prints of the Field Check plans 

with comments. 
5)  The Field Check prints will be used at the on-site Field Check to record on-site comments and discussion. 
6)  The Project Manager will be responsible for bringing prints with electronic and hand written comments back to BLP. 
7) The Project Manager, upon return to the BLP office, will add the handwritten comments to the electronic document or 

coordinate the scanning of the full size prints with electronic and handwritten comments for BLP use and records. 
8) The Plans Technician will then return the electronic set with all comments to the Consultant through KDOT FTP site, or on CD 

for their review and correction of comments.  
 
  
  
OOffffiiccee  CChheecckk  
  

1) Consultant delivers electronic plans and Form 1307 to KDOT BLP through the KDOT FTP site, or on CD. 
2)  The Plans File Technician will put the PDF’s into the appropriate project directory on the central KDOT server, , and notify the 

responsible Project Manager of the electronic plans arrival. 
3) The Project Manager then attaches the Plans Tracking Sheet to each volume of the PDF set and initiates a Shared Review, 

invite attendees, and set a review deadline date. 
4) The Project Manager then creates an Archive Copy of the Shared Review for BLP use and records. 
5) At completion of Shared Review, the Project Manager will review all comments for consistency and conformity. 
6)  The Plans Technician will then return the Archive Copy of the Shared Review to the Consultant by email, FTP site, or on CD 

for their review and correction of comments.  
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FFiinnaall  CChheecckk  
  

1) Consultant delivers electronic plans and Form 1307 to KDOT BLP through the KDOT FTP site, or on CD. 
2) The Plans File Technician will put the PDF’s into the appropriate project directory on the central KDOT server, , and notify the 

responsible Project Manager of the electronic plans arrival. 
3) The Project Manager then attaches the Plans Tracking Sheet to each volume of the PDF set and initiates a Shared Review, 

invite attendees, and set a review deadline date. 
4) The Project Manager then creates an Archive Copy of the Shared Review for BLP use and records. 
5) At completion of Shared Review, the Project Manager will review all comments for consistency and conformity. 
6) The Plans Technician will then return the Archive Copy of the Shared Review to the Consultant by email, FTP site, or on CD for 

their review and correction of comments.  
 
PPrreelliimmiinnaarryy  PPllaannss  ((PPSS&&EE))  
  

1) Consultant delivers electronic plans and Form 1307 to KDOT BLP through the KDOT FTP site, or on CD. 
2) The Plans File Technician will put the PDF’s into the appropriate project directory on the central KDOT server, and notify the 

responsible Project Manager of the electronic plans arrival. 
3) The Plans File Technician will notify the Program Technician that the plans are available.  The Program Technician will create 

the PS&E worksheet, Form 235, and verify that all required permits, R/W, and Utilities have been cleared. 
4) The Program Technician will send the completed forms to the Plan File Technician. 
5) The plan file technician will obtain a “Stamp signature” from the Bureau Chief on the title sheet of the electronic plans.  The 

Plan File Technician will also create a transmittal and obtain signatures from the Project Manager, The Bureau Chief, the 
Program Manager and Construction and Maintenance.    When complete, the Plan File Technician will place the transmittal 
and Form 235 (electronic forms) on DMS and provide the links to the Plans and Proposal Coordinator of the Bureau of 
Construction and Maintenance via email, and send a copy of the plans to the City/County involved by through the KDOT FTP 
site, or on CD for their records. 

6) The Plan File Technician will notify the Project Manager that the Shared Review for PS&E can be initiated. 
7) The Project Manager will attach the PS&E tracking form to the back of the plans and then will initiate a Shared Review, invite 

attendees (positions to be provided by C&M), and set a review deadline date.  The deadline date will be included in the body 
of the email but will not be set in the Shared Review process. 

8) Construction and Maintenance will perform the PS&E process and notify the Project Manager when complete. 
9) The Project Manager then creates an Archive Copy of the Shared Review for BLP use and records. 
10) At completion of the Shared Review, the Project Manager will review all comments for consistency and conformity. 
11)  The Plan File Technician will then return the Archive Copy of the Shared Review to the Consultant through the KDOT FTP site, 

or on CD for their review and correction of comments, and will request Final Plans for Letting.  
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FFiinnaall  PPllaannss  ffoorr  LLeettttiinngg  
   

1) Consultant delivers electronic plans to KDOT BLP through the KDOT FTP site, or on CD.  Consultant will send a paper copy of 
the Title Sheet with original signature and seal stamped. 

2)  The Plans File Technician will put the PDF’s into the appropriate project directory on the central KDOT server.  Verify that the 
original Title Sheet has also been received.  Create a file to store the Title Sheet. Notify the responsible Project Manager of 
the electronic plans arrival. 

3) The Plans File Technician will request the appropriate amount of copies from the Duplicating Department and distribute 
copies according to the distribution list.   The Plans File Technician will have the Bureau Chief sign one copy of the plans and 
take to Construction and Maintenance for the Official Letting copy.  

      
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   

   



KDOT Bureau of Local Projects Page 39 

EEE---PPPlllaaannnsss   QQQuuuiiiccckkk   RRReeefffeeerrreeennnccceee   –––SSShhheeeeeettt   111   
   

CCoommmmoonnllyy  UUsseedd  NNaavviiggaattiioonn  PPaanneell  BBuuttttoonnss  
  Pages  Bookmarks      Comments 

                  
   
   
CCoommmmoonnllyy  UUsseedd  TToooollbbaarrss  
Comment & Markup 

 
 

File    Find    Page Navigation  Select & Zoom 

      
 

Tasks 

   
   
   
   

SShhooww  CCoommmmeennttss  BBaarr  

 
   
   
DDooccuummeenntt  MMeessssaaggee  BBaarr  
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EEE---PPPlllaaannnsss   QQQuuuiiiccckkk   RRReeefffeeerrreeennnccceee   –––SSShhheeeeeettt   222  
 
          EEppllaannss  DDiirreeccttoorryy  SSttrruuccttuurree      FFiillee  NNaammiinngg  AAbbbbrreevviiaattiioonn  CCoonnvveennttiioonn    
 

 
 
Projects will be stored on CADD Server Dt00mh71 
and sorted by District.  Project PDFs within each  
District will follow the E-Plans PDF Directory and File  
Name Convention located in  
http://www.ksdot.org/burLocalProj/BLPDocuments/KDOTBLPEplans.pdf 
 
 
 
 
 

ANSI Inches 
A 8.5”x11” 
B 11”x17” 
C 17”x22” 
D 22”x34” 

KDOT 22”x36” 
 

SSttaannddaarrdd  SShheeeett  SSiizzeess 

Title Sheet  TI Pavement Details PV Temp. Erosion Control WP 
Index of Sheet  IS Miscellaneous Details MI Permanent Seeding PS 
General Notes  GN Inlet Details  IN Roadside Improv. RI 
Project Overview PO Manhole Details MH Lighting   LI 
Typical Sections  TS Sewer Details  SD Traffic Signals  TS 
Intersection Details ID Erosion Control  EC Signing   SI 
Plan Details  PD Guardrail  GR Pavement Marking PM 
Joint Details  JD Safety Barrier  SB Traffic Control  TC 
Contour Maps  CM Retaining Walls  RW Detour Plans  DT 
Construction Layout CL End Sections  ES Traffic Control Stds. TE 
Plan/Profile  PP Drainage Sheet  DS Surfacing  SF 
Plan Sheets  PL Culverts  CV Cross Sections  XS 
Profile Sheets  PR Bridge Sheets  BR          Wingwalls                        WW 
Monument Details MD Bridge Standards BS          Quantities                         QT 
Fencing                              FC          Constr. Sequencing         CS 
 

http://www.ksdot.org/burLocalProj/BLPDocuments/KDOTBLPEplans.pdf�
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BBBLLLPPP   CCChhheeeccckkkiiinnnggg   PPPrrroooccceeessssss   FFFlllooowwwccchhhaaarrrttt   
 
 
  

Plan Technician 
places plans in 

project directory 

Designer delivers 
E-Plans to KDOT 

Project Manager ends 
shared review creates 

Archive Copy 

 

 Project Manager 
initiates shared 

review 

Project Manager 
review comments 

for consistency 

Plan Technician 
returns plans to 

Designer 

Participants review plans, 
provide comments, and 

stamp as “Reviewed” 
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